Lien expiré dans WordPress

J’ai acheté la licence DIVI mais je n’arrive pas à l’installer dans wordpress. Je reçois comme message : lien expiré.

Je reçois ce message d’erreur lorsque la taille du fichier est supérieure à celle autorisée par le serveur web. Si vous utilisez Wamp, la limite est de 2Mb et Divi dépasse cette limite.

Deux solutions: modifier la limite dans C:\wamp64\bin\apache\apache2.4.23\bin\php.ini à la ligne 809 dans mon cas:

Ou décompresser le dossier Divi dans C:\wamp64\www\ifapme\wp-content\themes\Divi.

Si vous êtes sous MacOS, vous retrouvez cela dans httdocs.